Dynamic crosshair not working after compile

Discuss the Ballistic Weapons servers here.
Post Reply
User avatar
NOOTLORD
Member
Posts: 5
Joined: Thu 22 Jun , 2017 5:56 pm
Contact:

Dynamic crosshair not working after compile

Post by NOOTLORD » Thu 04 Apr , 2019 8:11 pm

Hi there LDG community
I am currently using Ballistic weapons pro that i extracted from the LDG server for my hobby mod project.
However after a succesfull export and a succesfull compile of BallisticProV55 my dynamic crosshair stops working on the stock ballistic primary weapons.
Is there anywhere i can debug or check what this would cause?
Or where u guys not involved with the Ballisticpro addon.
I hope to hear from u soon as i am currently stuck with this issue and want to move on xD.

Kind regards
(NL)NOOTLORD

User avatar
Azarael
Disappeared Administrator
Posts: 5336
Joined: Thu 11 Feb , 2010 10:52 pm

Re: Dynamic crosshair not working after compile

Post by Azarael » Sat 20 Apr , 2019 10:43 am

BWPro may fight with standard BW if they are combined.

User avatar
NOOTLORD
Member
Posts: 5
Joined: Thu 22 Jun , 2017 5:56 pm
Contact:

Re: Dynamic crosshair not working after compile

Post by NOOTLORD » Sat 20 Apr , 2019 4:21 pm

Hi
First of all thanks for the reply!
What u mean when they are combined?
i am pretty sure i cant recompile without the ballisticv55 files being there.
And it isnt the entire list of weapons either its only the guns that use the BallisticRangeAttenFire class.
However addons like SG kelly packs and Otherweaponspack work fine and the crosshairs displays the inaccuracy just fine.
Is there any way i can fix this issue? being stuck looking to fix it for weeks now ;p
Hope to hear from u soon.

Kind regards
NOOTLORD

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests